Your Cart

VIMEO VIDEOS no longer playing on my iOS device, for just the last few weeks

These forums are now closed to new replies / tickets.

Please open a support ticket from our new Support page.

Front Page Forums Problems VIMEO VIDEOS no longer playing on my iOS device, for just the last few weeks

  • gravatar
    iRay3D
    October 5, 2014 at 9:10 pm

    Hi Everyone,
    My website works great on a regular computer and browser, and up
    until a few weeks ago it worked almost as well on my iPhone. The
    vimeo videos loaded in just fine. I had to hit play twice, but ok.
    All of a sudden in the last few weeks, VIMEO and Apple have both
    updated their stuff, and now NONE of my videos from vimeo play. For
    one, the play button appears UNDER my icons menu at the bottom. I
    solved that by changing options in my vimeo account to at least
    move the play button to the center of the screen.

    HOWEVER, once the video loads in, and I get the second play
    button, there is nothing I can do to play it. The button is either
    dead, or there is a hidden layer blocking my pushing on the play
    video.

    So just to recap, until until a couple of weeks ago, vimeo on
    iphone in galleria was great, now the play button appears but
    cannot be pushed.

    Check out my site, at http://www.iray3d.com, and my direct video
    page at http://iray3d.com/3d_animations_architectural.html


    gravatar
    iRay3D
    October 5, 2014 at 9:11 pm

    The discussion is now public.


Galleria.io uses cookies to store information. You can read more about that in our Privacy Policy. I understand