Your Cart

Galleria stopped working suddenly

These forums are now closed to new replies / tickets.

Please open a support ticket from our new Support page.

Front Page Forums Problems Galleria stopped working suddenly

  • gravatar
    zdravimte
    June 15, 2015 at 9:43 pm

    Since some days my Twelve theme stopped working without any
    interaction from my side.

    The only external sources use to feed my web app with data
    are
    #
    http://fonts.googleapis.com/css?family=Roboto+Condensed:300italic,7
    #
    https://ajax.googleapis.com/ajax/libs/jqueryui/1.10.4/jquery-ui.min.js
    The rest is loaded from my domain.

    My gallery contains only six photos hosted on my domain and two
    videos on YouTube.

    I have tried it in several browsers, all seem to have the same
    issue.

    My guess is that YouTube has somehow changed their interface as
    after commenting out the YouTube videos from the Galleria data, all
    works well as before. Are you aware of any change in the YouTube’s
    API or something?

    Thank you very much for you assistance.

    Marek


    gravatar
    zdravimte
    June 15, 2015 at 9:53 pm

    oh, the previous post,
    http://support.galleria.io/discussions/problems/17294-youtube-api-v…,
    seems to be addressing the same issue … 🙂

    However, generally speaking, why should one get a Google API
    access key? Is that necessary?


Galleria.io uses cookies to store information. You can read more about that in our Privacy Policy. I understand