Your Cart

Galleria IO migration from 1.2.9 to 1.4.2 issue

These forums are now closed to new replies / tickets.

Please open a support ticket from our new Support page.

Front Page Forums Problems Galleria IO migration from 1.2.9 to 1.4.2 issue

  • gravatar
    Cristian Daniel Ortiz Cuellar
    September 21, 2014 at 2:01 pm

    we have a series of galleria IO working but we are facing some
    bugs that Galleria as fixed in the following releases we want to
    work with the following version 1.4.2 the last at the time of this
    post.

    but i cant make it work.

    i have do the following.

    1). download the 1.4.2 version

    2). replace the following files in my folder to the newest.

    galleria.classic.css
    galleria.classic.min.js
    galleria-1.4.2.min.js
    in fact i can see them the using Chrome source tab

    Imports

    3). clean cache

    but when i try to work with the existing gallerias throws the
    following error

    Uncaught ReferenceError: Galleria is not defined
    Uncaught TypeError: undefined is not a function
    we are using

    jquery-1.4.2.min.js
    jquery version

    this is driving me nuts..

    what i am missing..

    any help is hugely appreciate…


    gravatar
    Galleria
    September 24, 2014 at 10:50 am

    Have you changed the src attribute of your
    <script> tag to point to the new Galleria
    file?

    Jakob, Galleria Support


    gravatar
    Cristian Daniel Ortiz Cuellar
    September 24, 2014 at 11:38 am

    hello Jakob i can see the JS import using debugger.

    Attachments:
    1. imports


    gravatar
    Galleria
    September 24, 2014 at 11:40 am

    Can you point me to a live site where this is occurring?

    Jakob


    gravatar
    Christian Wenke
    March 10, 2015 at 3:14 pm

    galleria doesnt work with jquery 1.4


Galleria.io uses cookies to store information. You can read more about that in our Privacy Policy. I understand